Jump to content

Recommended Posts

Hab' eben den orig. Luftfilter demontiert und durch die Star.Ace RSR Variante mit Sprint Filter ersetzt (hatte ich vorher bereits in der anderen Hyper montiert). 

 

Meine Güte!
Welcher Vollpfosten sich nur die Befestigung des Deckels ausgedacht hat. 

Im Grunde müsste man das halbe Motorrad zerlegen, um die beiden vorderen (Torx-)Schrauben da sauber herauszubekommen. 

Die Dinger sitzen dabei auch noch so halb unter'm Regler. Ein Gewrange, bis die Teile endlich draußen waren.  :schlecht:

 

Airbox.JPG.df98180065b7cc335c12e8e3cbeeeacc.JPG

 

Nun schaut das jedenfalls so aus:

RSR.thumb.jpeg.71106d7761063fe96b2b0d96c8b259e0.jpeg

 

Die vorderen beiden Schrauben werde ich nun mit Sechskantschauben mit Bund ersetzen.

Die kann man nämlich verhältnismäßig leicht (de-)montieren. 

 

 

Edited by Fözzi
  • Like 1
Link to post
Share on other sites

Der Luftfilterkonstrukteur bei Ducati ist ein Misanthrop und hasst alle Kunden und Werkstätten. Da bin ich mir sicher. Oder die anderen Ingenieure mögen ihn nicht.

 

Raoul

  • Haha 1
Link to post
Share on other sites
vor 1 Stunde schrieb Desmostümper:

War bei der 999 auch schon immer super geil ?

Die bleiben sich treu bei Ducati ?


Von der 999 war ich ja schon einiges gewohnt.

 

Wenn die Blechschrauben dann endlich hier eingetroffen sein werden,

werde ich übrigens mittels T800 UpMap versuchen,

ein neues Mapping einspielen.

 

http://store.up-map.it/en/store/350-link_rewrite_377.html

 

Schöne neue Welt ... ?

 

Link to post
Share on other sites

Wahnsinn wie billig das geworden ist!

Ich habe für so Standardkram noch einen Rexxer Professional hier der aus meiner Zeit als Händler übrig geblieben ist.

Allerdings bin ich jetzt soviel Fan der Microtec ECUs dass ich (ohne echten Grund selbstredend) überlege so ein ECU auch in die Monster einzubauen

 

Raoul

Link to post
Share on other sites
vor 30 Minuten schrieb RaoulD:

Wahnsinn wie billig das geworden ist!

Ich habe für so Standardkram noch einen Rexxer Professional hier der aus meiner Zeit als Händler übrig geblieben ist.

Allerdings bin ich jetzt soviel Fan der Microtec ECUs dass ich (ohne echten Grund selbstredend) überlege so ein ECU auch in die Monster einzubauen

 

Raoul


Der Preis ist nur für das Mapping.
 

Die Hardware braucht man schon auch noch:

https://jamparts.com/41329/upmap-ducati-939-hypermotard/hyperstrada-16-18
 

Ein Map ist dabei inklusive.
 

Ich wollt‘s einfach mal ausprobieren.

Spieltrieb.

 

Link to post
Share on other sites

Ah, das kannte ich noch gar nicht!

Na dann ist es am Ende eh nicht mehr so billig

 

Ich war mit Rexxer eigentlich immer sehr zufrieden, die machen ja auch Wegfahrsperren weg und so weiter.

Link to post
Share on other sites
  • 5 months later...

'mal ein kleines Update.

 

Irgendwann habe ich das Termignoni T800 UpMap eingespielt. 

Als während des Updates auf einmal die Lüfter volle Lotte ansprangen und das Dash wie 'ne Disco blinkte, 
rutschte mir das Herz für 'ne Sekunde in die Hose. 

War aber normal, wie sich herausstellte.
Ein kleiner Hinweis, dass sowas auftritt, wäre aber vielleicht ganz hilfreich.

Aber wahrscheinlich lacht sich der fiese SW-Developer jeden Tag kringelig.

Resultat

PRO

Läuft besser in jeder (von mir erfahrenen) Gangart. Magerruckeln weg.
Ich nutze das Teil jetzt aber auch nicht wirklich, um damit wirklich zu feuern. Kleiner Sprint. That's it.

CONTRA

Ist subjektiv ein wenig lauter geworden. Ich hab es allerdings versäumt, VORHER zu messen.
Daher habe ich nun wieder den orig. DB Eater montiert.

 

Ich hatte mittlerweile die Innenverkleidung - also die schwarzen Plastikteile links/rechts der Gabel - auch in Carbon hier. 

Leider haben die Teile überhaupt nicht gepasst. Lass ich dann jetzt original ... also erstmal. 

 

Dann habe ich mich in den letzten Tagen doch tatsächlich aufraffen können, die "ollen" Spiegel zu verbauen. 

Crimp-O-Rama in Verbindung mit viel zu wenig Platz hab' ich ja am liebsten. :wacko:

 

Schaut viel homogener aus als mit diesen fühlerartigen Spiegeln. 

Allerdings musste ich aus Platzgründen auf längenverstellbare Griffe von V-Trec zurückgreifen. 
Ist ja normalerweise nicht so ganz mein Stil. Aber na gut.

 

IMG_1280.thumb.jpg.b65696cea7e7f779b5e015c538cae0d7.jpg

 

IMG_1301.thumb.jpg.8b0fbe20363cae7bca173d79bea83dd7.jpg

 

 

 

 

  • Like 3
Link to post
Share on other sites
  • 2 months later...
vor einer Stunde schrieb Kunki84:

Mal eine Frage zu dem Mappen. Wird die originale Map denn vorher heruntergeladen und abgespeichert, damit man sie für ein "Rückrüsten" noch hat?

 

Tja.
Soweit ich weiß, wird das originale Mapping auf einem Server abgelegt. 

Will man das orig. wiederherstellen, kann man laut Aussage des Herstellers einfach hin- und herwechseln. 

 

Dass ich hier nun auf einen externen Server angewiesen bin, dessen Verfügbarkeit ich nicht einmal mittelbar beeinflussen kann, stößt mir auch sauer auf. 
Aber der Spieltrieb hatte dann am Ende doch gesiegt.

Link to post
Share on other sites
Am 4.6.2020 um 20:21 schrieb RaoulD:

Wahnsinn wie billig das geworden ist!

Ich habe für so Standardkram noch einen Rexxer Professional hier der aus meiner Zeit als Händler übrig geblieben ist.

Allerdings bin ich jetzt soviel Fan der Microtec ECUs dass ich (ohne echten Grund selbstredend) überlege so ein ECU auch in die Monster einzubauen

 

Raoul

Habe zufällig dein Plan Microtec + Monster gesehen. Möge auch die Microtecs und habe in meinem M800 MJ 2003 eins. Das hat aber gar nicht funktioniert, hat sich herausgestellt dass die kleinen Zuendspulen mit dem MT nicht funktionieren. Ich habe auf den grossen Spulen (SS, etc, etc) umgebaut und fuktioniert bestens.

Um welches Monster geht's?

Gruss,

Torbjörn.

Link to post
Share on other sites

Eine 999 R / S Monster ?

 

Im Ernst, hab das Microtec in meinem Rennmotorrad verbaut. Welche meinst du mit kleinen Zündspulen, die im Kerzenstecker? Die laufen bei mir natürlich weil sie ja Serie an der 999 waren

Link to post
Share on other sites

Ich meine die kleinen die in den "ST-Monsters" verwendet wurden. Die eine sitzt unter dem Luftfilterkasten, der andere hinter dem rechten Seitendeckel. Weder das Nemesis-SG noch der Microtec hat mit diesen Spulen funktioniert.

Weiss ja nicht um welches Monster es hier geht, wollte nur eine Warnung geben, just in case. War auch nicht mein Absicht den Thread zu stehlen. ?

Tändspole.PNG

Edited by Monsterhpd
Link to post
Share on other sites
vor 1 Stunde schrieb Monsterhpd:

Ich meine die kleinen die in den "ST-Monsters" verwendet wurden. Die eine sitzt unter dem Luftfilterkasten, der andere hinter dem rechten Seitendeckel. Weder das Nemesis-SG noch der Microtec hat mit diesen Spulen funktioniert.

Weiss ja nicht um welches Monster es hier geht, wollte nur eine Warnung geben, just in case. War auch nicht mein Absicht den Thread zu stehlen. ?

Tändspole.PNG

 

 

Wie viel Widerstand haben die Spulen? 

Kannst du im Microtec die Ladezeit der Spulen bestimmen (Dwelltime)? 

 

Wenn die Spulen nicht funktionieren und amdere schon klingt das für mich nach differentem Widerstand und somit einer Diskrepanz beim Aufladen. 

Link to post
Share on other sites

Das kann man, habe das diesmal aber nicht versucht. Damals, mit dem Nemesis, habe ich "alles", nach Rücksprache mit Bikesport Developments, versucht, hat alles aber nichts gebracht.  Mit den grossen Spulen hat´s fast perfekt funktioniert. Da ich die Spulen und die Befestigung noch liegend hatte, habe ich sie diesmal aus Neugier versucht und es hat funktioniert. Faulerweise habe ich dann nichts weiteres gemacht.

Habe die Wiederstände nicht mehr im Kopf, meine dass die kleinen einen deutlig geringeren Primärwiederstand haben.  

  • Like 1
Link to post
Share on other sites

Den Dwell kann man natürlich einstellen, keine Ahnung ob es noch andere potentielle Konflikte mit bestimmten Spulen geben könnte. Eigentlich in der Theorie nicht, aber was bedeutet das schon

  • Like 1
Link to post
Share on other sites
vor 20 Minuten schrieb Monsterhpd:

Das kann man, habe das diesmal aber nicht versucht. Damals, mit dem Nemesis, habe ich "alles", nach Rücksprache mit Bikesport Developments, versucht, hat alles aber nichts gebracht.  Mit den grossen Spulen hat´s fast perfekt funktioniert. Da ich die Spulen und die Befestigung noch liegend hatte, habe ich sie diesmal aus Neugier versucht und es hat funktioniert. Faulerweise habe ich dann nichts weiteres gemacht.

Habe die Wiederstände nicht mehr im Kopf, meine dass die kleinen einen deutlig geringeren Primärwiederstand haben.  

 

Wenn der Primärwiderstand deutlich anders war wäre meiner Meinung nach ggf eine andere Dwelltime zielführend.

Ist sie zu gering wird der Funke nicht stark genug und ist sie zu lang wird die Spule zu heiß. Bzw. es gibt meines Wissens Systeme, die bei zu hoher Dwelltime zu früh blitzen lassen.

So war es mal als ich andere Spulen am Motec betrieben habe und die Dwelltime zu hoch war. Die Kiste sprang an lief aber extrem bescheiden. Nach einer Korrektur lief sie dann perfekt.

Link to post
Share on other sites

Um Fözzis Thread nicht weiter zu belasten, schreibe ich ein weiteres Beitrag in meinem eigenen 749R + HYM1100-Thread.

 

Gruss,

Torbjörn.

Link to post
Share on other sites
vor 15 Minuten schrieb Monsterhpd:

Um Fözzis Thread nicht weiter zu belasten, schreibe ich ein weiteres Beitrag in meinem eigenen 749R + HYM1100-Thread.

 

Alles gut. Kein Problem. 

Es wäre alles andere als kreativ, jede Idee im Keim zu ersticken, sofern ein wenig vom vorgezeichneten Weg abgewichen wird.

Verzetteln sollte man sich auf der anderen Seite allerdings auch wieder nicht. 
Die übliche Gratwanderung ... 

Link to post
Share on other sites

OK, gut. Also Fortsetzung:

 

Damals mit dem Nemesis (der man wohl als eine Art "Microtec M1" sehen kann, war das problem eine sehr irritierende Fehlzündung im Bereich 5000 - 7000 U/min, so grob. Ohne jetzt alles klar im Gedächtnis zu haben, habe ich mehrmals Kontakt mit "Nemesis Fachleuten" gehabt, und entsprechend verschiedene Einstellungen versucht, alles ohne Besserung.

Dann, als das Problem allmählig bekannt wurde, hiess es dass das Problem daran lag, dass das Generatordeckel (mit Drehzahlgeber) wie ein Trommelfell funktioniert und der Funktion der DZG vibrationsbedingt beeinträchtigt, und dass das Nemesis nur für Motoren mit dem DZG im Block geeignet wäre. Da habe ich versucht die vibratorischen Eigenschaften des Deckels mit Hilfe einem grossen Alustück im Deckel zu ändern (niedrigere Eigenfrequenz, etz), hat auch keine Abhilfe gebracht, auch keine Änderung im betroffenen Drehzahlbereich.

 

Als letzten Ausweg habe ich dann eben die grossen Zündspulen versucht, und damit waren die Fehlzündungen fast vollkommen weg, und damit habe ich mich begnügen lassen.

 

Jetzt mit dem Microtec und M800 war es noch schlimmer, der Motor sprang zwar gut an und ist auch eine (kurze) Weile normal gelaufen, fing aber irgendwann an wie einem viel zu mager abgestimmten Zweitakter zu laufen, stotternd, keine Gasannahme, keine Leistung (aber keine typischen Fehlzündungen). Aus der Vorgeschichte vorbeschädigt, habe ich dann die grossen Spulen ausgegraben und installiert, und ergo lief die Kista ganz normal. Auch diesmal habe ich mich bis auf weiteres damit begnügen lassen.

 

Ob andere Einstellung zu Dwell time dismal das Problem lösen würde weiss ich nicht weil ich es nicht geprüft habe. Ist gut möglich, und wenn ich mich irgendwann auf den nicht so sauber installierten Spulen ärgere, mache ich dann das ...

2020-09-25 14.34.46.jpg

  • Thanks 1
Link to post
Share on other sites

@MonsterhpdHabe ich das jetzt richtig verstanden dass die “schlechten” Spulen und die “guten, großen “ Spulen mit dem gleichen Dwell fährst?

 

@Stolle1989Zu heiß ist blöd weil sie dann durchbrennen, der Widerstand ansteigt, beides, was anderes? ?

Link to post
Share on other sites

Ja natürlich kann das passieren, wollte nur wissen ob du das meinst!

Link to post
Share on other sites
vor 15 Stunden schrieb RaoulD:

@MonsterhpdHabe ich das jetzt richtig verstanden dass die “schlechten” Spulen und die “guten, großen “ Spulen mit dem gleichen Dwell fährst?

 

@Stolle1989Zu heiß ist blöd weil sie dann durchbrennen, der Widerstand ansteigt, beides, was anderes? ?

 

Hallo,

in dem ersten Fall (mit dem Nemesis) habe ich alles versucht was mir die Experten vorgeschlagen haben. Darunter auch verschiedene Dwell-werte, was aber alls keine oder vernachlässigbare Einwirkung auf die Fehlzundungen gehabt hat. Ist aber 8-10 Jahre her, kann mir nicht so sehr auf die Details erinnern

 

Jetzt neulig mit dem M800, hat mein Freund, der mir die Microtec verkauft hat un viel mehr über solche sachen weiss, verschieden Einstellungen versucht, ebenso ohne (positiven) Effekt. Genau was er versucht hat, weiss ich nicht genau, ich habe nur die Probefahrten gemacht. Muss auch zugeben dass ich nicht sicher weiss welche werte jetzt eingestellt sind, sind aber die gleichen die mit den kleinen Zündspulen nicht funktioniert haben. Ich werde das überprüfen wenn ich die Maschine wieder zusammengebaut habe.

 

Gruss,

Torbjörn.

 

 

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.