Jump to content
Zocki82

Gemisch- und Temperaturprobleme Ducati 848 Evo

Recommended Posts

Hallo Leute,

ich hatte dieses Jahr einige Rennstreckentermine und davor meine 848 Evo Corse SE per PowerCommander 5 auf dem DynoJet-Prüfstand abstimmen lassen (2 Maps, einmal mit offenen Racing-Topfing und Racing-Luffi, einmal mit Serien-ESD und Serien-Luffi). Die ersten beiden Doppeltermine lief sie wie Hölle (Racingtöpfe). Vor dem dritten Termin musste ich den Wasserkühler wegen Leck tauschen und hatte mich wegen einem günstigen Angebot für einen Tamburini Factory Racing-Kühler entschieden (nur der Wasserkühler, nicht inkl. Ölkühler) + Silikonschläuche verbaut; befüllt mit dest. Wasser. Dann ging sie noch zur Inspektion zwecks Ventilspiel-Kontrolle (keine Änderungen vorgenommen) und Zahnriemenwechsel. Den Rest habe ich selbst gemacht.

Am 08.08. gings dann mit der alten Konfiguration wieder auf die Piste. Hier zeigte sich aber schon beim Warmlaufen, dass etwas nicht stimmte. Sie lief unsauber, nachdem sie warm war (80° C Wassertemp.) und verschluckte sich etwas beim Hochtouren. Auf der Strecke dann ähnlich; beim Beschleunigen unter Vollast so ab 7-8k UPM bleibt der Motor kurz weg im Geradeauslauf. Auf der Geraden in OSL fehlten mir dadurch 25 km/h Topspeed. Es wurde aber besser, sobald die Wassertemp. auf etwa 70° C sank bzw. ich schon eine Weile fuhr.

Erstmal vermutete ich zu wenig Sprit und wechselte den Kraftstofffilter, da ich den Tank kürzlich lackiert habe und dachte dass Farbnebel sich im Tank doch noch irgendwo festgesetzt hatten und den Microfilter zusetzte. Auch die Pumpe habe ich gewechselt; keine Verbesserung. Ein Zurücksetzen aller Werte auf 0 mit dem PowerCommander brachte auch keine Besserung. Bezinleitung, Einspritzdüsen und Kerzen hatte ich auch überprüft; ich war daher überfragt.

Auf dem Sachsenring nun diese Woche wandte ich mich an Motorrad Unger, der mir bei meinem Problem half.

Auf jeden Fall ist es eine Abstimmungs-Sache, da bei erhöhter Temperatur das Gemisch ZU FETT ist. Auch bei 90% Gasgriffstellung, also keine reine Vollast, habe ich diese Aussetzer; gerade wenn ich die Karthallen-Kurve runterfahre und nach der Brücke den Berg hochknalle unter Vollast, ist das kein schönes Gefühl, wenns plötzlich ruckt.

Der Mechaniker von Motorrad Unger hatte dann den Temp.-Sensor in den PowerCommander eingeschleift und eine Tabelle mit einer Gemischanpassung, abhängig von der Temperatur erstellt: bei 60° -5%, bei 70° -10% und ab 80° -15%. Lief damit annehmbar; aber irgendwie habe ich nun ein Leistungsloch um die 7k UPM, also dem Bereich, wo ich oft rausbeschleunige.

Angeblich liegt die Ursache dafür an einer Anpassung der Steuergeräts (Lernphase) und er hatte schon ein paar Kunden mit diesem Problem, die speziell nur bei der 848 Evo auftauchen.

Weiß einer dazu mehr; kennt einer diese Probleme?

Vermutlich werde ich anstelle einer weiteren Anpassung des PowerCommanders lieber per Rexxer das Steuergerät anpassen mit Serientöpfen (seine Empfehlung) und optional für die Racing-Töpfe dann den PowerCommander verwenden. Dann aber den O2-Optimizer raus, wenn die Lambda-Sonden per Rexxer deaktiviert sind.

Würdet Ihr mir zum selben raten?

Viele Grüße

Olli

Share this post


Link to post
Share on other sites

Ich habe seit 3 Jahren ein Rexxer-Mapping für die offenen Pötte und das ganze dann auf dem Prüfstand abstimmen lassen. Läuft super und funktioniert auch mit DB-Eatern. Musste ich noch nie dran.

Würd ich wieder machen.

Share this post


Link to post
Share on other sites

Servus Oli

Das problem mit dem Bauerncommander ist kein einzelfall !

Bau das gelumpe raus , nimm deine Mopete

und fahr zu Daniel Deussen an Bodensee ,

Dort wird deine Mopete auf dem Prüfstand direkt abgestimmt

Gruß Jogo

Share this post


Link to post
Share on other sites

Meine Paul Smart war mit 'nem PC V auch nicht abstimmbar: teils heftige Aussetzer zwischen 5.500 u. 6.000 U/Min.

Ohne PC gab's keine Aussetzer, war halt nur deutlich zu mager.

Nachdem alles andere als Fehlerquelle ausgeschlossen wurde, wurde als letzter Verdächtiger der brandneue PC selbst getauscht.

... mit demselben Resultat: wieder Aussetzer in demselben Drehzahlbereich.

Danach habe ich den Motor dann mittels TuneBoy von BeFaster abstimmen lassen:

http://www.befaster.de/category/tuning/

Erstklassiges Ergebnis!

http://fotos.bilder-speicher.de/paul-smart/motorrad-paul-smart-20150408-leistungskurve-kupplungnachherkle/paul-smart---leistung-kupplung-tpo-15041114755724.jpg

Edited by Fözzi

Share this post


Link to post
Share on other sites

Danke für die Infos.

Ich finds halt nur sehr merkwürdig, dass die ersten beiden Doppeltermine alles perfekt lief und dann nach Inspektion und Kühlerumbau direkt die Probleme auftauchten. Andere Temperaturwerte hatten plötzlich derart starken Einfluss auf den Motor samt Einspritzung/Spritgemisch.

13103489_845209178945368_334896427227633

rot = offene Spark-Töpfe ohne Kat mit Pipercross Racing Luffi

blau = Serie

Share this post


Link to post
Share on other sites

Hallo Leute,

bin das Problem nun nach meinen Terminen angegangen und habe mich dazu entschieden die Maschiene erneut mit dem PowerCommander abzustimmen und ein Autotune zu verbauen.

Herausgestellt hatte sich nämlich, dass der PC nichts für die Probleme konnte, sondern dass bei der letzten Inspektion vom Händler ein Softwareupdate oder neue Sync der Drosselklappen das Kennfeld verschoben hatte.

Gestern habe ich Sie dann wiederbekommen und sie rennt wieder 1a. Hate seitdem nur den Kettenradschnellwechsler und eine 520er Kette montiert, sind nun aber selbst mit Serienauspuff und Serien-Luffi 130 PS am Rad.

Für die offenen Töpfe und Racing-Luffi kommt dann das Autotune für die Anpassung zu tragen.

Feedback dazu dann in der neuen Saison.

Viele Grüße

Olli

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.