Jump to content

Ducati 848Evo (Rennstrecke) Leistungsverlust mit Serienschalldämpfern


Recommended Posts

Hallo an alle,

 

ich fahre ja eine 848Evo auf der Strecke und habe folgendes Problem, bzw. möchte euer Fachwissen dazu bzw. Vorschläge wie ich es angehen kann.

 

kurz zum Motorrad:

 

848Evo

große Ansaugkanäle, Steuerzeitenfeineinstellung und leichte Nockenwellenräder

Serienkrümmer ohne Lambdasonden und offenen Termis

Zylinderselektive Abstimmung mit PCV

 

Auf Rennstrecken ohne größeren DB-Beschränkungen fährt das Motorrad perfekt. Nun gibt es aber Strecken wie z.B. den Sachsenring, wo nur mit Serienschalldämpfern gefahren werden darf. Also Seriendämpfer drauf und los. Hier dreht das Motorrad noch max bis 7000U/min, dann ist schluss, also unfahrbar, da das nutzbare Drehzahlband bei 6000U/min anfängt.

 

Nächster Schritt war das Aufspielen eines 0-Mappings auf den PCV, allerdings ohne große Änderung. Nach Rückbau auf die offenen Termis mit 0-Map bzw. passender Map wieder volle Leistung.

 

Meine Gedanken dazu:

 

Die ECU kann das 0-Mapping nicht verarbeiten, da ja keine Lambdasonden vorhanden sind. Die Abstimmung nur perfekt mit den passenden Komponenten funktioniert.

Der Rückstau in den Seriendämfern ist zu groß, daher kann der Motor nicht weiter drehen.

 

Lösungsansätze:

 

-entfernen der Kats der Seriendämpfer um den Rückstau zu minimieren

-ggf. Mapping mit Seriendämpfer auf dem Prüfstand erstellen lassen

 

Ich bin eben erstaunt ob das wirklich so ein riesen Unterschied ist bzgl. Abgasdurchsatz bei verschiedenen Schalldämpfern und ob die Kats so viel ausmachen?

 

Hat evtl. jemand auch schon mit diesem Problem zu tun gehabt?

 

 

LG Andre

Link to comment
Share on other sites

Bei meiner 848 wechsele ich zwischen offenen Sparkdämpfer ohne Kat und Seriendämpfer hin und her. Hatte anfangs gleich einen Prüfstandslauf/mapping mit den offenen gemacht. Jetzt noch 1040er Umbau und 70er Krümmer montiert und dazu passendes Mapping. Läuft auch mit Originaldämpfern problemlos.

Hast Du eventuell ein paar andere Seriendämpfer verfügbar, um zu testen ob Deine irgendwie zu sitzen?

Ralf

Link to comment
Share on other sites

Nimm mal den PC raus, wenn Du „Original“ fährst.

Vorausgesetzt das Mapping auf der ECU passt auch dazu.

 

Meine Erfahrungen mit dem PCV waren jedenfalls ziemlich „abwechslungsreich“.

 

 

Link to comment
Share on other sites

Hallo, danke schon mal für die Antworten. Habe nur einen Satz Originalschalldämpfer da liegen.

 

Das Motorrad ist vom Uli hier aus dem Forum gewesen. Denke mal das die Lambdaanschlüsse nach der Abstimmung verschlossen/verschweisst wurden.

 

Das mit dem PC komplett raus nehmen habe ich noch nicht versucht, da der Schaltautomat mit am PCV steckt. Deswegen habe ich ja die 0-Map. Das die Powercommander manchmal bissel eigen sind hab ich auch schon selbst mitbekommen. Welches Mapping auf der ECU ist weiß ich nicht, gehe aber mal vom Originalen aus, da Uli das Motorrad neu gekauft hatte und es nach dem Einfahren komplett bei Ducati Borken machen lassen hat.

Link to comment
Share on other sites

vor 2 Stunden schrieb andre87:

Das Motorrad ist vom Uli hier aus dem Forum gewesen. Denke mal das die Lambdaanschlüsse nach der Abstimmung verschlossen/verschweisst wurden.

 

Uli schon 'mal gefragt?

 

 

vor 2 Stunden schrieb andre87:

Das die Powercommander manchmal bissel eigen sind hab ich auch schon selbst mitbekommen. 


Ich hatte seinerzeit ja 'mal bei der Paul Smart mit 'nem PCV und dem Auto-Tune 'rumgespielt.

Leider hatte ich zwischen 5-6k U/Min immer wieder heftige Aussetzer. 
Auch ohne Autotune und mit 0-Map.

Problem gelöst, nachdem ich den PCV rausgeschmissen hatte.

Ich habe es übrigens mit 2 brandneuen PCV versucht: beide führten zu demselben Fehler. 

Edited by Fözzi
Link to comment
Share on other sites

Ja, habe mit Ihm geschrieben. Im Steuergerät sind Lambdasonden und Auspuffklappe raus und Zylinderselektive Abstimmung, danach wurden die Sonden wieder rausgemacht. Was ich halt komisch finde, mit PCV und den offenen Töpfen funktioniert alles bestens. also sollte der PCV ja richtig funktionieren.

Link to comment
Share on other sites

  • 4 weeks later...

So, habe mich dieser Tage wieder mal meinen Dingen widmen können und habe jetzt mal die Kats aus den Seriendämpfern entfernt. Gestern dann mal gefahren und der Motor dreht locker bis über 11000U/min. Also lag es wirklich an den Kats.

IMG_20210629_202424.jpg

IMG_20210630_211349.jpg

  • Like 1
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.