Jump to content

Recommended Posts

Es geht, so hab ich es verstanden, um die Schaltgabel bzw. das Schaltgestänge hinter dem Lima-Deckel:

138166056_schaltgestange.png.1bb98c7389f39ac96a2d75cb96bcf8ca.png

 

Wenn der verbogen ist, dann passt die Einstellung nicht mehr und Neutral finden wird schwierig.

 

Und ja fahre einen Direkthebel.

 

Den Kommentar mit dem mehr Fahren verstehe ich allerdings nicht. :denk1:

Edited by foobar423

Share this post


Link to post
Share on other sites

Das war so gemeint, dass du ja selber sagtest, dass du das anders in Erinnerung hattest. Das Gedächtnis spielt einem gelegentlich mal streiche - passend dazu hat sich die Aussage aber komplett erledigt, weil mir gerade auffiel, dass ich dich die ganze Zeit mit Danyael und seiner 848 verwechselt hatte ?

 

Aber Danke für das Bild! Jetzt wird mir auch klar, was ihr meintet. In Zusammenhang mit deinem Direktschalthebel ist Uxos Vermutung schlüssig.. Viel Erfolg bei der Fehlersuche.

Share this post


Link to post
Share on other sites
vor 11 Stunden schrieb hawkster:

weil mir gerade auffiel, dass ich dich die ganze Zeit mit Danyael und seiner 848 verwechselt hatte ?

 

 

Ey, mein Getriebe flutscht 1a! ?

 

Nur der Motor dreht sich momentan nicht mehr. ?

  • Haha 1

Share this post


Link to post
Share on other sites

Was ist den nun mit deiner ? Hat Floh nix gefunden?

Share this post


Link to post
Share on other sites

Der muss noch gucken, hatte keine Zeit bisher. Aber eilt ja leider auch nicht. ?

Sobald ich was weiß werd ichs mitteilen, ist doch klar. ;)

Share this post


Link to post
Share on other sites
Am 27.5.2018 um 20:32 schrieb foobar423:

Es geht, so hab ich es verstanden, um die Schaltgabel bzw. das Schaltgestänge hinter dem Lima-Deckel:

138166056_schaltgestange.png.1bb98c7389f39ac96a2d75cb96bcf8ca.png

 

Wenn der verbogen ist, dann passt die Einstellung nicht mehr und Neutral finden wird schwierig.

 

Und ja fahre einen Direkthebel.

 

Den Kommentar mit dem mehr Fahren verstehe ich allerdings nicht. :denk1:

 Genau.. links.. oh man.. ich sollte nicht auf dem Handy schreiben, oder wo auch immer...

 

 

Genau das Teil meine ich..   kann man wieder gerade biegen.. oder stellst es schnell beim TMC ein.  Ist kein Hexenwerk...

Edited by UXO

Share this post


Link to post
Share on other sites

Nachdem ich zuhause noch das Kugellager in der Druckplatte getauscht und dann am STC wegen eigener Doofheit (beim Lagertausch) die Kupplung beinahe geschrottet habe (ich sage nur Stahlkugeln in Alukorb) hatte ich selbige noch zwei Mal auseinander und nun funktioniert alles wieder wunderbar. Es Hoppalat und es gab alle beiden Tage problemlos Neutral. War dann doch schlicht die vergurke Pumpe.

 

Dickes Danke an @UXO! Auch für die mentale Hilfestellung von mein Kopf wegen! :smile_bow:

Share this post


Link to post
Share on other sites

Ich hab mir mal neumodischen Schnickschnack ans Mopped gebaut. DIeses Jahr mal eine 996 SPS mit Quickshifter von einem Bekannten einen Turn gefahren und war erst etwas mimimi aber mit jeder Runde gefiel mir das besser mit diesem Quickshifter. In Most dann in den schnellen langen Kurven fand ich , dass so etwas echt toll wäre.

 

Zwar kann mein Ignijet Steuergerät auch Quickshifter, aber dazu muss man das Feature erst gegen viel Geld freischalten lassen und dann muss man sich noch einen Sensor besorgen, welcher dann im Schaltgestänge verbaut wird welches ich auf Grund eines Direktschalthebels ja nicht habe.

 

Dann bin ich auf den  iQSE von HealTech gestossen. Da gibts fertige Sets für viele viele Motorräder, alles mit dabei: Steuereinheit, Sensor und Kabelbaum. 

Der Sensor ist wohl ein PIezo den man an einer beim Schalten belasteten Schraube anbaut und der dann auf das Biegemoment reagiert. Die Steuereinheit, welche komplett per App über Bluetooth konfiguriert wird, unterbricht dann die Einspritzung und der Gang flutscht rein.

 

Bisher nur über den Garagenhof gedonnert, aber da funktionierte das schon mal super! Den Kabelbaum an den Einspritzdüsen hab ich noch ein bisschen schöner verpackt, so die einzelnen Drähte fand ich irgendwie nicht so super.

 

Schaltautomat-2.jpg

 

Schaltautomat-5-1200x675.jpg

 

Bin gespannt ob das auch gut auf der Renne funktioniert!

 

 

https://vauzweirad.de/2018/09/02/gepflegt-einen-gang-hochschalten/

Edited by foobar423

Share this post


Link to post
Share on other sites

Kannst du damit auch unterschiedliche Zündausschaltzeiten programmieren oder ist die "Schraubenbelastung" das einzige Signal?

Gruss Konrad

Share this post


Link to post
Share on other sites

Zündausschaltzeiten sind es ja nicht, die Einspritzung wird unterbrochen. Aber ja, kann man alles einstellen. Es gibt einen Auto Modus bei dem man eine Ausschaltzeit angibt und ein Algorithmus das dann auf die entsprechende Drehzahl hochrechnet oder man kann das Manuell für die verschiedene Drehzahlen einstellen.

Edited by foobar423

Share this post


Link to post
Share on other sites

So ähnlich hatte ich das ja seinerzeit bei meiner 749R

Starlane NRG. 

Allerdings habe ich für die Zündunterbrechung das Kabel für den Seitenständerschalter genutzt.
Dadurch hatte ich natürlich einen kürzere Kabelbaum mit schicken AMP-Steckern. 

 

Aber nun zu den Erfahrungswerten ... 

Trotzdem ich die Sensibilität auf quasi "vollkommen unsensibel" gestellt hatte,  hatte ich bei stärkeren Vibration
(fahrbahnbedingt, durch Wheelie ...) ungewollte Zündunterbrechungen,
was beim Durchladen nicht ganz ungefährlich ist, wenn jemand hinter einem fährt. 

Erst eine lange Schraube, die den Sensor wirklich leicht handfest in Position hält und von unten mit einer selbstsichernden Mutter gekontert wird, hat funktioniert. 

  • Thanks 1

Share this post


Link to post
Share on other sites

Oh danke, guter Hinweis mit der Kontermutter! Dass merke ich mir gleich mal und lege eine passende Schraube nebst Mutter mit in die Teilekiste!

 

Share this post


Link to post
Share on other sites

Ich hoffe du hast Glück mit dem Ding. Sollte man unbedingt mal probiert haben, aber ich traue den meisten Dingern so rein gar nicht. Ich hatte immer Tellert. Das war etwas fummelig zu justieren, aber dafür ordentlich gemacht sobald das Setup passte.

Hab schon viel Blödsinn gesehen in Zusammenhang mit Schlatottomaten... hoffe dir bleibt das erspart. Getriebesalat und Eletrikunsinn.

Share this post


Link to post
Share on other sites

Ja das hoffe ich auch! Zum Glück ist das System, bis auf etwaigen Getriebesalat, ja relativ fix rückbaubar bzw. kann man es sehr leicht deaktivieren. Gibt einen Überbrückungsstecker für den Motorkabelbaum neben der Deaktivierung über die Software.

Share this post


Link to post
Share on other sites

Ich kenne 2 Leute die den montiert haben.

Die Fahren aber nicht auf der Renne, das sind Passfahrer.

Aber die sind total begeistert davon.

Die einfache Montage wie auch der Tiefe Preis lockt natürlich.

 

Bis jetzt funktioniert das aber ziemlich gut. War erst auch skeptisch.

 

 

Share this post


Link to post
Share on other sites

Jetzt wirds zum üblen Krimi.

 

Die Fahren Reiskocher.

 

Yamaha MT07 und MT09

 

 

  • Thanks 1

Share this post


Link to post
Share on other sites

So, war am Wochenende in Most und konnte dem Gerät mal wieder ein bisschen Auslauf geben. Der Quickshifter hat generell funktioniert. Einmal musste ich den Sensor nachbefestigen, scheinbar hatte er sich trotz Kontermutter ein wenig gelöst, was dazu führte das man doch recht hart auf den Schalthebel latschen musste. Danach war aber wieder alles fluffig.

 

Wichtig ist halt das man sauber durchtritt, so halbherzige Schaltversuche sind doof, da landet man dann zwischen den Gängen und im Begrenzer. Braucht noch gut mentale Resourcen bei mir, aber es wird. Der Schaltweg ist auch irgendwie ganz schön lang, überlege ob man den kürzer bekommt.

 

Hab auch endlich die 2 Minuten geknackt in Most, von 2:05 auf 1:58 gekommen. Bin ich zufrieden damit. :)

Edited by foobar423
  • Like 2

Share this post


Link to post
Share on other sites

Moinsen,

kannst du mal deine Unterbrechungszeiten posten? Ich habe den Ignijet Shifter am laufen, das ist grundsätzlich ok, aber ich wär mal interessiert, was Andere so haben. Hatte das Problem, das ich von 4 auf 5 und von 5 auf 6 gern mal zwischen den Gängen war und die Kiste im Begrenzer war. Ich habe dann die Zeiten um 15 hundertstel erhöht, danach war es gefühlt besser, aber könnte noch besser sein.........

Ach so, habe von 75 auf 90 ms gestellt.

 

Gruß auch

Heini

Share this post


Link to post
Share on other sites

Ich glaube die Basisunterbrecherzeit waren auch 90ms, müsste ich auslesen, allerdings lasse ich das im automatischen Modus laufen, da passt das Steuergerät die Zeit an Hand der Drehzahl an.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.