Jump to content

Roland E.

Members
  • Posts

    280
  • Joined

  • Last visited

  • Days Won

    15

Roland E. last won the day on March 28

Roland E. had the most liked content!

Personal Information

  • Name
    Roland
  • Wohnort
    BaWü
  • Moppeds
    M900 RS125

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

Roland E.'s Achievements

Contributor

Contributor (5/14)

  • Conversation Starter Rare
  • Reacting Well Rare
  • Very Popular Rare
  • First Post Rare
  • Collaborator Rare

Recent Badges

211

Reputation

  1. Hi Würde auch klassisch Dot 4 fahren. Früher war die ATE BlueRacing der Renner....gibts ie noch?!...angeblich identisch dazu und mit den gleichen Werten ist die ATE Typ200.
  2. Hi wenn nicht orginal, muss man drauf achten dass es ein Öffner sein muss, und kein Schliesskontakt.
  3. Hi schau mal nach den Steuergeräten der Fiat Punto 188er Baureihe....diese schauen relativ ähnlich aus. Fiat Punto 188 1,2 16V Steuergerät Motorsteuergerät 71736344 6160060406 | eBay
  4. Danke, gut zu wissen. Max. Änderungen sollen Lager, und evtl. Buchsen sein. Tacho könnte zur Not dann elektrisch werden.
  5. ja die habe ich auch gefunden....die wäre mir aber zu keimig/korrodiert, und auch zu teuer
  6. Hallo suche ein 5-Speichen Vorderrad aus einer 900ss i.e. bzw 1000ss. Was halt in eine alte M900 reinpasst.
  7. Wäre Klasse wenn mechanisch alles in Ordnung ist. Die dunklere Kerze kommt evtl. von unpassender Abstimmung?
  8. Hallo die erste Fahrt mit 30km ist geschafft, alles dicht, kein Blowby, rennt richtig gut😲.....Öl direkt nochmal abgelassen. Da man mit LED Licht mehr silber glitzern sieht als man möchte, noch sicherheitshalber den Ölfilter aufgeschnitten. Sah aber soweit gut aus. Gemisch passte grob erstmal.....Leerlauf 0.85, Teillast um die 1.00-0.9, Vollast um die 0.8-0.85. hat jemand eine Tabelle Lambda vs. CO-Wert? ich habe eine gefunden, allerdings kommt mir der CO-wert von knapp über 5% bei Lambda 0.85 etwas hoch vor....oder kann das sein? Ich hab mal gelesen das Vollast manche mit 10% fahren(Sauger), aber das wäre Lambda deutlich unter 0.8
  9. das ist aber ärgerlich mit dem Rauch😔 ich hoffe es sind nicht die schönen Köpfe
  10. Hallo Thermostat mit neuen Leitungen ist montiert. Leitungen schön kurz gehalten. Leider kam ich mit den 45Grad Adaptern am Anlasser nicht horizontal ums Eck wie geplant....also musste ich mit einem leichten Bogen nach unten vorbei....es sind ca. 4cm Luft zum Krümmer (Leitungen bekommen noch einen Hitzeschutz) Beim Gewinde schneiden fürs Thermostat hat es am letzten Zug geknackt.....feinste Tiefgaragen-Romantik....Bohrer abgerissen....ging aber zum Glück per Zange raus. Check, alles dicht....nach 3km um den Block fahren hat das Öl schon 50Grad (gestartet mit 12Grad) und der Kühler ist schön kalt wie es sein soll. Für die Anzeigen habe ich mir 2 Bleche aus Alublech geschnitzt. Gerne würde ich das orginale Cockpit durch einen analogen Drehzahlmesser ersetzen, der dann Geschwindigkeit und weiteres digital anzeigt...(z.B. KOSO tnt04) .aber das ist evtl. mal was für die nächsten Winter....und auf Kabel hab ich eigentlich keine Lust:D
  11. Hallo danke für die Bilder. Wahnsinn wieviel Dreck im Motor landet, hätte ich so nicht gedacht....weiterhin viel Erfolg!!
  12. So, 2std. Tiefgaragenschrauberei später startet sie wieder schön. Eben beim Zerlegen stellte sich heraus dass es ein Satz Kohlen mit einer neuen Anschlusschraube auch getan hätte, so gut wie der Anlasser innen aus schaut. Im gleichen Zuge hab ich noch die Schrauben am Schwungrad für den Triggerzahn verlängert. Im Nachbarforum kam auf, dass die Zündboxen von UIP mit Zubehörschwungrädern teilweise Probleme machen. Einzigste Erklärung wäre für mich dass die Sensoren über die Gewindebohrungen laufen und dass zu Problemen führt. Ein Elektrokollege meinte zu mir dass die neuen Boxen vermutlich empfindlicher/genauer "messen" und sich dadurch stören lassen. Quasi die Spannung an der Bohrung unter den Schwellenwert kommt. Abhilfe könnte ein Verringern des Sensorabstandes bringen. Ich habe längere Schrauben verbaut und bündig verschiffen. Kämna: Chirurgischer Eingriff
  13. Hallo Interessante Infos zur Lagervorspannung usw. Danke. Kleine Planänderung, Temperatursensor verbaute ich in das Ölthermostat das ich schon länger mal installieren wollte, das hat zufälligerweise ein M10 Gewinde. Das Thermostat stammt von THERMOSTASIS , und wird wohl oft in Rotax Flugmotoren verbaut. Verbaut wird es links an den liegenden Zylinder.... Später kommt noch ein neuer Anlasser rein, durch Zufall hab ich knuspriges unter der Gummikappe gespürt.... der Anschluss war nach etwas klopfen nur noch ein rostiger Klumpen ...das erklärt evtl. das schwere Anlasserdrehen. Kabel hab ich mal in 6mm neu gemacht, da das Kupfer im alten Kabel ziemlich dunkel war....evtl.schon gut heiss geworden🤔 @Monsterhpd ich hab auch echt Lust auf die Nockenwellen, aber der Preis ist heiss.
  14. bei gleicher Fusskraft mehr Bremswirkung/Kraft....aber etwas mehr Pedalweg;)
×
×
  • Create New...

Important Information

Indem Sie unsere Webseite nutzen, bestätigen Sie die Annahme unserer Terms of Use und Privacy Policy. In der Privacy Policy wird erklärt, wie wir personalisierte Daten und Cookies für personalisierte Werbeanzeigen nutzen. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.. Lesen Sie auch Google’s Privacy & Terms.