Monsterhpd

HYM1100 + 749R. Noch ein Beispiel ....

71 posts in this topic

...das sind Titanschrauben. Die kannst du ohne Bedenken verwenden.

Anzugsmoment ist gleich mit den Stahl-Serienschrauben.

Share this post


Link to post
Share on other sites

Posted (edited)

Woran haste das erkannt?

 

oder gehste einfach davon aus das da keiner alu rein dreht ? 

Edited by Big-D

Share this post


Link to post
Share on other sites
vor 6 Stunden schrieb yago:

...das sind Titanschrauben. Die kannst du ohne Bedenken verwenden.

Anzugsmoment ist gleich mit den Stahl-Serienschrauben.

 

Ich sag's 'mal so:

falls Du diese Schrauben nicht mehr möchtest,

würde ich mich bereit erklären, Dich bei der Entsorgung zu unterstützen. :D

Share this post


Link to post
Share on other sites

Ich kenne die Schrauben - Form und Farbe....

allerdings bin ich früher auch mit Aluschrauben gefahren, als ich älter und vernünftiger wurde habe ich jeweils 3 Alu und 3 Titan im Mix verbaut. Hält natürlich auch...

Share this post


Link to post
Share on other sites

Abend, Zusammne.

Die Italia Bike Days sind sehr gut gelaufen, grösstenteils schönes Wetter und u.A. ein deutscher Teilnehmer mit einer orangen  Laverda 1000 im “Endurance-trimm”, auch einge Dänen und Norwegern waren vor Ort.

Anderstorp ist die wohl längste Rennstrecke in Schweden, keine Höhenunterschiede, grundsäztlich ziemlich lange Geraden die mit gut dosierten Konstant-Radie-Kurven verbunden sind. Es ist also eine gute Stelle um nachzufühlen wie sich sein Gerät anfühlt. Dabei habe ich festgestellt, dass die sehr ruppige Gasannahme in der Übergang von Schubbetrieb vor der Kurve ins leichtes Gasannahme in der Kurve höchstwahrscheinlich an einem zu mageren Gemisch in dem aktuellen Betriebsbereich liegt. Es war völlig unvorsehbahr was bei dem ersten Gasanlegen passieren würde, und so kann ich nicht entspannt fahren, und die Rundenzeiten waren enstprechend mässig.  Vor Ort war da aber wenig zu tun, teilweise weil ich zu der Organisationskommitté höre, und ziemlich beschäftigt war.

 

Schon vor längerem hatte ich das gleiche Problem mit dem M900, und da ich damals keine Eingriffsmöglichkeiten in dem ECU hatte, habe ich ein progressives Gasgriff gemacht, aus einem “Schnellgasgriff” von Kämna:

35219809233_3c676ada67_k.jpgSchnellgas by torbjörn bergström, on Flickr

 

Das hat damals gut geholfen, da den ersten bisschen Drosselklappenöffnung langsamer wurde. Mit ein paar Modifikationen habe ich das Gasgriff jetzt am dem Bastard verplflanzt.

 

Ausserdem, mit dem Micreotec ECU habe ich jetzt auch vollem Zugriff auf den Einstellungen. Etwa 5% mehr Sprit bei 0% Drosselklappenöffnung, und denn das Extrapoliert bis 6% Drosselklappenöffnung hat ein Welt von Unterschied gemacht, noch ein % nochmals Besser. Jetzt kann ich mich fast zu 100% auf die Gasannahme verlassen, und ensprechend entspannt kann ich jetzt in den Kurven reinfahren und wieder raus, ohne dass ich auf ein unvorhersehbarer Gasannahme warten muss.

Bei der folgende Veranstaltung, 2 Tage auf dem kleinen Kinnekulle Ring, hat sich die Einstellungen bewährt, und zum ersten Mal eigentlich hat alles fast ohne Probleme funktioniert.

Auch dass ich die Lenkerstummeln etwas nach hinten gedreht habe, hat geholfen, jetzt liegt die kurvenäusseren Arm bequem auf dem Tank.

Lediglich beim Fahrwerk ist immer noch was zu tun (vom Optik abgesehen …), wird aber etwas für den Winter sein: In Schräglage habe ich immer noch leichten Chattering. Früher, mit all den anderen Probleme habe ich das nicht gemerkt, aber jetzt wenn Geschwindigkeit und Schräglage zunehmen, nimmt auch die Belastungen zu und jetzt ist es wieder da. Die Sag-werte sind eigentlich ziemlich i.O., vielleicht muss ich die Shimstacks nochmals  überarbeiten. Oder ich habe beim Zusammenbau was verbockt ….             

Share this post


Link to post
Share on other sites

Kommende Wochenende die beiden letzten Rennstreckenveranstaltungen des Jahres, und ich habe einige kleine Veränderungen beim Fahrwerk gemacht: Hinten habe ich die Federn vom 800:er Monster und dem Track bike getauscht, somit habe ich jetzt 95N/mm statt 100 N/mm. Kein grossen Unterschied, aber die nächste Feder die ich greifbar hatte wäre 80 N/mm, das wäre wohl etwas zu viel des Guten gewesen ....

 

Vorne habe ich in dem einen Holm auf die kürzere 240mm-Feder umgerüstet. Diese Feder gibt es in 0.5 N/mm-Schritte; momentan habe ich nur die 8.5N/mm greifbar gehabt, insgesamt wird es jetzt 9.0N/mm sein statt 9.5 N/mm. Auch kein grossen Untershied, aber im Winter rüste ich dann auch den anderen Holm um, und beschaffe mich ein par Federn unterschiedlichen Federraten; das Umrüsten dauert dann wenige Minuten.

 

36671944312_31209db7e9_b.jpg20170826_150200 by torbjörn bergström, on Flickr

 

Da die kürzere feder etwas grösseren Durchmesser hat, muste auch das Kupplungsstück neu gemacht werden. Passt gerade so in dem Holm.     

Share this post


Link to post
Share on other sites

Bei uns in Schweden ist der Sommer jetzt endgültig vorbei, es kommt der Winter. Da ich ab 1.11. Vorrentner bin, hoffe ich dass ich etwas mehr Zeit haben werde, um die arbeitsintensieveren Teilprojekte in aller Ruhe zu können.

Aus dem USA habe ich eine 1098-Gtriebe gekauft. Bin etwas skeptisch solche Teile "blind" zu kaufen, aber die hie sieht eigentlich recht gut aus:

 

 

37352873360_3e7b94606d_b.jpg2017-10-09 16.58.39 by torbjörn bergström, on Flickr

 

Habt ihr dazu irgendwelche Empfehlungen?

Share this post


Link to post
Share on other sites

Hallo Torbjörn,

 

der einzige Tip, der mir noch zu dem Getriebe einfällt: Besorg Dir möglichst rechtzeitig die passende Mutter/Unterlegscheibe für die Kupplung.

Dann stehst Du nicht wie ich, einen Tag vor Abreise zur Rennstrecke, ohne da ;-)

Die älteren Modelle haben ein anderes Gewinde am Getriebausgang.

 

Viele Grüße,

Armin

Share this post


Link to post
Share on other sites

mal generell... wenn man die Abstufung mal außen vor lässt, wird ein 2V Getriebe a la RS ausgefräst dennoch leichter sein als ein OEM-1098 Getriebe, right?

Share this post


Link to post
Share on other sites

Hawkster,

muss zugeben keine Ahnung. Wenn ich geplant hätte, dass der neuen Motor ein Jahr später fertig wird als geplant hätte ich wahrscheinlich versucht die Kurbelwelle zu erleichtern. Getieberäder zu fräsen, vielleicht nächstes Mal. Und wenn ich dann als Ziel eine Trockengewicht unter 150 kg habe. Dann muss man wirklich alle Register ziehen.   

 

Ein Kumpel, der Jahrzehntelang bei Ducati arbeitet, hat empfohlen zu überprüfen dass die Wellen gerade sind, so das werde ich machen. So were auch die getrieberäder genau angeschaut ... kann nicht schaden. 

Share this post


Link to post
Share on other sites

Hallo Torbjörn,

 

hihihi, der Tip, die Wellen zu prüfen, ob sie gerade sind, ist nicht verkehrt.

Bin letztens fast verzweifelt. Wellen einzeln ausdistanziert im Motorgehäuse, alles passte.

Als ich dann alles zusammenbauen wollte, bekam ich das Motorgehäuse nicht geschlossen.

Alles wieder raus, alle Wellen einzeln eingebaut, Gehäuse ließ sich schließen.

Dann nach und nach wieder alle Wellen rein und nach jeder einzelnen das Gehäuse geschlossen.

Also Kurbelwelle, Schaltwalze, Wellen der Schaltklauen, Getriebewelle 1, Getriebewelle 2…

Beim letzten Schritt ließ ich wieder das Gehäuse wieder nicht schließen.

Nach etlichen Versuchen kam ich dann darauf, die Getriebewellen zu prüfen.

Und siehe da, eine war wirklich krumm. Dadurch standen sie nicht parallel und fluchteten somit nicht

zu den Lagern.

Also Getriebe zerlegen und Wellen mit einem anderen Getriebe tauschen.

Anschließend wieder neu ausdistanzieren, weil es ja nun andere Getriebewellen waren.

Hat viel unnötge Zeit gekostet. Zum Glück sind die Wellen der verschiedenen Modelle aber soweit kompatibel,

daß man die Zahnräder tauschen kann.

 

Prüf es also lieber wirklich vor dem Einbauversuch.

Edited by Duc-Schmidti
1 person likes this

Share this post


Link to post
Share on other sites

Hallo, Armin.

 

Also,  ein guter Rat, danke für die Infos. Um wie viel war dann die welle(n?) krumm?   

Share this post


Link to post
Share on other sites
Am 2017-10-12 um 19:50 schrieb Monsterhpd:

Hallo, Armin.

 

Also,  ein guter Rat, danke für die Infos. Um wie viel war dann die welle(n?) krumm?   

 

Hallo, Wieder.

 

Jetzt habe ich die Wellen also überprüft, die eine war um de 1/100 mm auf dem mittleren Nadellagerbahn, aber die andre (Sekundärwelle) um die 5/100, komischerweise ziemlich gleich an alle Nadellagerbahnen, aber nicht an der Ende (wo das Ndellager im Gehäuse sitzt).

Ich habe die Welle an den Spitzen gedreht, damit möglichst kleine Einwirkung von möglichen unkonzentrizitäten beim einspannen im Drehbank. 

 

38311815166_052df4787d_b.jpg2017-11-12 13.49.16 by torbjörn bergström, on Flickr

 

Armin,

wie viel war deine Welle krumm, und wie hast du sie gemessen?

Edited by Monsterhpd
1 person likes this

Share this post


Link to post
Share on other sites

Hallo Torbjörn,

 

sorry, hatte Deine Frage wohl übersehen.

Ich habe es bisher nicht gemessen. Meine Wellen waren aber schon deutlich krumm. Das Getriebe stammte aus einem

Motor, an dem die Kette gerissen war. Da hatte das Zahnradpaar auch ein paar Zähne gelassen.

Ich suche die Wellen aber demnächst nochmal raus und messe sie. Wird aber sicher deutlich mehr sein, als an Deiner Welle.

 

 

Share this post


Link to post
Share on other sites
vor 12 Minuten schrieb Duc-Schmidti:

Hallo Torbjörn,

 

sorry, hatte Deine Frage wohl übersehen.

Ich habe es bisher nicht gemessen. Meine Wellen waren aber schon deutlich krumm. Das Getriebe stammte aus einem

Motor, an dem die Kette gerissen war. Da hatte das Zahnradpaar auch ein paar Zähne gelassen.

Ich suche die Wellen aber demnächst nochmal raus und messe sie. Wird aber sicher deutlich mehr sein, als an Deiner Welle.

 

 

 

Kein Problem :-)

 

Deine Getriebe scheint dann viel gewaltsamer gelebt zu haben als die, die ich habe. rein achademisch är aber ein Vergleichswert aus deiner getriebe interessant.

Ich werde auch ein par andere Wellen messen die ich, bzw. mein Kumpel, so herumliegend haben. Eine davon habe ich schon beschlagnahmt, mit etwa 0.02 mm  maximalen, ... äähm .... Wurf?

Share this post


Link to post
Share on other sites

Jetzt habe ich 4 wellen überprüft; 1x Primärwelle (etwa 0.01 mm auf dem messuhr), und 3x Sekundärwellen, jeweils 0.05, 0.02 und 0.05 (knapp). Die letzte zeigte etwa 0.01 auf dem Gehäuse-Nadellagersitz, etwa 0.03 am Haubtlager (nebendem Ritzel), und etwa 0.04 bis 0.05 an den Nadellagerbahnen.

 

Um auszumachen, ob die Wellen krumm sind, oder unkonzentrisch sind, müsste wohl etwas genauer vorgegngen als ich es hier gemacht habe. Die allgemeine Meinung scheint aber zu sein, dass diese Werte harmlos sind,also lasse ich es dabei un mache weiter :-)

 

 

Share this post


Link to post
Share on other sites

Ich messe am Wochenende auch mal nach. Hab noch irgendwo die krummen und ich glaube auch noch zwei intakte.

1 person likes this

Share this post


Link to post
Share on other sites

Wenn das Gehäuse nicht geschlossen werden kann dann ist oft eine Lagerrolle des Rollenlagers auf der Ritzelseite aus dem Käfig gedrückt worden. Dann hilft auch Gewalt nicht mehr  weiter. Im schlimmsten Fall ist der Käfig defekt. Genau hinschauen und prüfen.

Abhilfe, Kupplungsstange einführen ins Gehäuse und Welle, das führt die Welle besser ins Lager.

 

Gruss Konrad

1 person likes this

Share this post


Link to post
Share on other sites
vor 7 Stunden schrieb humlik:

Wenn das Gehäuse nicht geschlossen werden kann dann ist oft eine Lagerrolle des Rollenlagers auf der Ritzelseite aus dem Käfig gedrückt worden. Dann hilft auch Gewalt nicht mehr  weiter. Im schlimmsten Fall ist der Käfig defekt. Genau hinschauen und prüfen.

Abhilfe, Kupplungsstange einführen ins Gehäuse und Welle, das führt die Welle besser ins Lager.

 

Gruss Konrad

 

Ist mir noch nicht passiert, aber vorbeugen ist ja besser als nachbessern ... danke für´s Tip :-)

 

//Torbjörn.

Share this post


Link to post
Share on other sites

Hallo Torbjörn,

 

so, jetzt aber... hab meine "krummen" Welle jetzt mal gemessen an verschiedenen Punkten. Die Zeigerstellung stellt jeweils den maximalen

Ausschlag der Messuhr dar.

Ich habe da bei der einen Welle bis zu 0,15 mm:

 

WP_20171117_20_29_59_Pro.thumb.jpg.0fd19ef891c95dd86240f13e5cb7043a.jpg

 

WP_20171117_20_20_51_Pro.thumb.jpg.d42b02b54f4c2dafbc52eafd77de38f8.jpg

 

WP_20171117_20_30_22_Pro.thumb.jpg.7f48b3a0673f2f918eb6f387f99d4bf8.jpg

 

WP_20171117_20_27_47_Pro.thumb.jpg.6563472a8986305a70fdd78efcdf9d67.jpg

 

Bei der zweiten Welle ist es ca. 0,05 mm. Hier bin ich aber nicht ganz sicher, ob es die mit dem Kettenriss war, oder eine dritte, die ich mal bei Ebay gekauft hatte.

Eine finde ich gerade irgendwie nicht mehr wieder.

 

WP_20171117_20_14_36_Pro.thumb.jpg.9e5aaebd427944fe5d700d9a55a59d5d.jpg

 

Ich hoffe, ich habe da nun keinen Denkfehler gemacht und an den richtigen Stellen gemessen. Im Bereich des Lagers dürfte ja eigentlich nichts sein,

denn da kann sie sich ja nicht gebogen haben.

Und hoffentlich ist meine Drehbank einigermaßen gerade :$

 

Viele Grüße,


Armin

Share this post


Link to post
Share on other sites

Armin,

vielen Dank. Wenn ein Denkfehler, dann weingstens den gleichen bei un beide :-)

Vielleicht wäre es ideal, die wellen auf die beiden Lagerbahnen in Gehäuse aufzulegen, und dann schauen wie viel Ausschlag man irgendwo in der Mitte hat ... muss zugeben, ich bin mir auch nicht sicher. Die 0.15 mm bei deiner krumme ist zwar eine Menge, aber etwas weniger als ich geacht hätte. Meine Welle aus der HYM, die ja beweislich funktionierthat, hat ja knapp 0.05, in gleichert Weise gemessen.

 

Auch sonst bereitet mir die Getrieben Sorgen. Meine Ebay-getriebe sieht zwar auf den Laufflächen der Zahnräder gut aus, aber die Mitnehmern finde ich etwas mitgenommen:

 

24625485248_76a069d6f1_b.jpg20171118_115654 by torbjörn bergström, on Flickr   

 

Ist zwar schwierig scharfe Bilder hinzukriegen, aber eine Ahnung sieht man ja .... was meint ihr dazu?

 

Auch die Sprengringe (oder wie das auch heisst bei Ringe die nach innen "sprengen" ...)  finde ich etwas verdächtig:

26721926329_f1e8ee4219_b.jpg2017-11-18 11.37.11 by torbjörn bergström, on Flickr

 

Die Öffnung bei den neuen Ringe die ich montiere scheint immer deutlich grösser zu werden als was sie bei den Originalen war. Ich kann aber kein Grund dazu finden ....

 

Auch die Kanten der Mitnehmeröffnungen sind etwas verschliessen .... nochmals, was meint die versammelte Erfahrung im Forum?

 

Gruss,

Torbjörn.

 

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now